Skip to content
statance
MenuClose
medium · CVSS 5.1

CVE-2026-120190

PostyBirb Plus Submission Description Editor DescriptionInput.tsx cross site scripting

Published 1 Nov 2026 · Source updated 1 Nov 2026 · Retrieved 2026-11-01 00:56 UTC

Monitor this CVE ↗Full CVE monitoring on Pro and Business

What happened?

A security flaw has been discovered in PostyBirb Plus up to 3.1.75. Affected by this vulnerability is an unknown functionality of the file ui/src/views/submissions/submission-forms/form-components/DescriptionInput.tsx of the component Submission Description Editor. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit has been released to the public and may be used for attacks. Upgrading to version 3.1.76 addresses this issue. The patch is identified as 6b11c2345ad98ae59fd5404a9f1024eb1d10c8a4. It is advisable to upgrade the affected component.

Description supplied by CVE Program. Formatting is simplified; follow the original advisory for full details.

Affected software and versions

Source-provided software and version information
SoftwareVersion informationFixed version
PostyBirb Plusn/aaffected: 3.1.0; affected: 3.1.1; affected: 3.1.2; affected: 3.1.3; affected: 3.1.4; affected: 3.1.5; affected: 3.1.6; affected: 3.1.7; affected: 3.1.8; affected: 3.1.9; affected: 3.1.10; affected: 3.1.11; affected: 3.1.12; affected: 3.1.13; affected: 3.1.14; affected: 3.1.15; affected: 3.1.16; affected: 3.1.17; affected: 3.1.18; affected: 3.1.19; affected: 3.1.20; affected: 3.1.21; affected: 3.1.22; affected: 3.1.23; affected: 3.1.24; affected: 3.1.25; affected: 3.1.26; affected: 3.1.27; affected: 3.1.28; affected: 3.1.29; affected: 3.1.30; affected: 3.1.31; affected: 3.1.32; affected: 3.1.33; affected: 3.1.34; affected: 3.1.35; affected: 3.1.36; affected: 3.1.37; affected: 3.1.38; affected: 3.1.39; affected: 3.1.40; affected: 3.1.41; affected: 3.1.42; affected: 3.1.43; affected: 3.1.44; affected: 3.1.45; affected: 3.1.46; affected: 3.1.47; affected: 3.1.48; affected: 3.1.49; affected: 3.1.50; affected: 3.1.51; affected: 3.1.52; affected: 3.1.53; affected: 3.1.54; affected: 3.1.55; affected: 3.1.56; affected: 3.1.57; affected: 3.1.58; affected: 3.1.59; affected: 3.1.60; affected: 3.1.61; affected: 3.1.62; affected: 3.1.63; affected: 3.1.64; affected: 3.1.65; affected: 3.1.66; affected: 3.1.67; affected: 3.1.68; affected: 3.1.69; affected: 3.1.70; affected: 3.1.71; affected: 3.1.72; affected: 3.1.73; affected: 3.1.74; affected: 3.1.75; unaffected: 3.1.76See vendor advisory

Version information comes from the source record and can include unaffected products and exceptions. Distribution packages may contain backported fixes: an older upstream version alone does not prove a server is affected.

Is it being exploited?

This CVE was not listed in the CISA catalogue at our last retrieval. This does not establish that exploitation is absent.

CISA data retrieved 2026-11-01 02:54 UTC. Check CISA ↗

How to respond

  1. Confirm the product, installed package version, and any configuration requirements in the vendor advisory.
  2. Follow the vendor’s remediation or workaround guidance in the references below. Structured fixed-version data is unavailable here; the publisher’s description may include a fix or workaround.
  3. Restart affected services if required, then verify the running version. Known exploitation may warrant investigation as well as patching.

Sources and remediation references

This public advisory does not determine whether a particular server is affected. Records are refreshed as sources change; verify urgent decisions against the original advisory.

← Browse the public CVE feed